Issues with some transit links, cause unknown
Incident Report for AS211398
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 11:12 CEST
Identified
May be related to AMS-IX outage
Posted Apr 06, 2022 - 10:55 CEST
Investigating
We are currently investigating this issue.
Posted Apr 06, 2022 - 10:40 CEST
This incident affected: Core Routers | Europe (Frankfurt (FRA01), DE, Frankfurt (FRA02), DE, London, UK, Amsterdam, NL), Edge Routers | Europe (Edge Router Bruges, Edge Router BE-VLI), and IX connections (LocIX Frankfurt (1G), LocIX Frankfurt (10G), KleyReX Frankfurt).