Amsterdam partial outage
Incident Report for AS211398
Resolved
N/A
Posted Feb 10, 2022 - 03:14 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2022 - 14:35 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2022 - 14:28 CET
Identified
Dead routes detected in Amsterdam.
Posted Feb 03, 2022 - 14:02 CET
This incident affected: Core Routers | Europe (Frankfurt (FRA01), DE, Frankfurt (FRA02), DE, London, UK, Amsterdam, NL).