Possible performance issues.
Incident Report for AS211398
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 21:36 CET
Investigating
We are currently investigating this issue.
Posted Mar 16, 2022 - 18:35 CET
This incident affected: Core Routers | Europe (Frankfurt (FRA01), DE, Frankfurt (FRA02), DE), Edge Routers | Europe (Edge Router Bruges, Edge Router BE-VLI), and IX connections (LocIX Frankfurt (1G), LocIX Frankfurt (10G)).