bbr01-fra02 high latencies
Incident Report for AS211398
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 14:29 CET
Monitoring
Traffic is being re-routed temporarily.
Posted Jan 13, 2022 - 09:17 CET
This incident affected: Core Routers | Europe (Core Router Frankfurt (FRA02)).